can't update to 1.5

Ask and assist the community with Retro Freak.
Forum rules
Retro Freak is trademarked CYBER Gadget Corporation. Retro Freak name is copyright CYBER Gadget Corporation. Content found in these forums may be copyright the respective developers and studios which said content is associated with. Retro5.net makes no claim legal or otherwise to this content and user submitted content is not screened. That being said, please refrain from posting or linking to full rom files so that everyone leaves us alone. Sometimes dogs are round.

can't update to 1.5

Postby lucifershalo » March 20th, 2017, 6:37 am

I was able to update to v1.4
but can't seem to update to 1.5
it says the installation is done and needs to reboot but it stays on a white screen
doesnt reboot
and when I switch it off and back on
the firmware is still at 1.4

anybody got the same problem and been able to resolve it?

thanks
lucifershalo
 
Posts: 1
Joined: March 20th, 2017, 6:34 am

Re: can't update to 1.5

Postby toaks » April 11th, 2017, 11:12 pm

Unfortunately the system is not fixable. You will need to return it if possible. I had the same issue and Cyber gadget said the system was malfunctioning and suggested I return it.
toaks
 
Posts: 4
Joined: February 19th, 2017, 1:32 am


Return to Troubleshooting & Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron